我今天安了3dmax,把同一个里边的vary安装上之后没有在3d里找出vary渲染器

已举报 回答 关注
我今天安了3dmax,把同一个里边的vary安装上之后没有在3d里找出vary渲染器
问在线客服
扫码问在线客服
  • 回答数

    8

  • 浏览数

    8,374

8个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
vray版本不同吧,你这个版本的3dmax可以下载使用2012版本的vray
点击下载vray渲染器下载2012
安装方法如下:
1、首先点击相应的安装系统进行相应的安装,在弹出的界面中点击“下一步”
2、然后勾选“我同意....”,然后点击下一步
3、此时选择软件的安装路径,这里的安装路径一定要安装在3dmax2012的路径上
4、紧接着默认状态,点击“下一步”完成安装
取消 评论
因为VARY和3DMAX 一个是插件一个是软件 VARY这个插件必须对应相同的3DMAX版本 即使机子本身装有3DMAX 若版本不对应的话 是没法使用的
3dmax2012适合装哪个版本的Vray啊?是不是有2个版本可以装?
回答
当然可以啊!只要是for 3dmax2012的就行!只不过版本不一样!还有2.4.03的!中国汉化的版本!中英文二用版!你选择英文版安装就可以了!解压密码是中国汉化的网址!3w开头的!
取消 评论
第二个卷展栏下启用VR渲染勾掉就行了。
取消 评论
已发送。
取消 评论
有,自己去顶渲网下吧。现在都是顶渲出的。至于中国汉化我感觉跟个流氓网站差不多
取消 评论
在3D窗口中点击渲染,然后找到渲染器,然后会出现有默认渲染器(自带的)另一个是Very渲染,你只要选择默认渲染就可以了。希望你满意...
取消 评论
3d max2 0 1 5,有两种版本,一种可以安装VRay(3D MAX 2015 DESIGN),一种不可以的。安装插件的时候还得注意你的3d max是32位的,还是64位的?下载相应版本的,插件32位64位。
取消 评论
你看看你vary的版本跟你的3d版本合适吗?vary是分版本的,版本不对你可能不能用了,如vary只能用在2010版的3d上面,你的3d是max7那肯定装不上了~
取消 评论
ZOL问答 > 手机 > 系统 > 手机安装 > 我今天安了3dmax,把同一个里边的vary安装上之后没有在3d里找出vary渲染器

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?