请问各位高手:linux系统上安装“PHPCMS”时检测GD扩展不可用,该怎么处理,多谢了。

已举报 回答 关注
请问各位高手:linux系统上安装“PHPCMS”时检测GD扩展不可用,该怎么处理,多谢了。
问在线客服
扫码问在线客服
  • 回答数

    4

  • 浏览数

    9,272

4个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
找到php的配置文件,php.ini
找到如图这句,把前面的分号去掉就可以了,然后重启服务

没有在etc目录下,是在php的文件的根目录下面哦,
取消 评论
安装php-gd组件。
yum install *gd* ---如果你的php是通过rpm安装下来的或者是系统自带的。

如果不是那么/usr/local/php/bin/pcel intall gd
取消 评论
php不支持gd或者没有开启gd拓展。
如果不支持的话 需要你编译安装gd库 然后在php.ini中开启gd
如果已安装的话(即支持gd库) 只需要在php.ini中开启gd就好。

不管如何 修改完请记得重启httpd服务
取消 评论
设置php.ini配置文件
取消 评论
ZOL问答 > 键鼠套装 > 系统 > 手机安装 > 请问各位高手:linux系统上安装“PHPCMS”时检测GD扩展不可用,该怎么处理,多谢了。

相关产品

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?