易语言怎么连接网站上sql数据库?

已举报 回答
易语言怎么连接网站上sql数据库?
问在线客服
扫码问在线客服
  • 回答数

    5

  • 浏览数

    6,329

5个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
方法如下:
使用外部数据库 控件
代码为:
.如果真 (外部数据库1.打开SQL数据库 (服务器IP, 用户名, 密码, 数据库名称, , ) = 假)
信息框 (“连接失败”, 0, )
使用数据库连接+记录集
代码为:
.版本 2
.支持库 eDB
.如果 (数据库连接1.连接SQLServer (服务器IP, 数据库名, 用户名, 密码) = 假)
信息框 (“连接失败”, 0, )
.否则
.如果真 (记录集1.置连接 (数据库连接1) = 假)
信息框 (“记录集关联数据库失败”, 0, )
.如果真结束
取消 评论
sql2000本身就只能放在服务器上面的,win7有点点不支持,所以建议就在服务器上面操作和配置试试,或许能完美运行,总共三项当然要先好好检查下的,就是有没有正确安装,有没有正确配置IIS,其他地方的配置有没有配置好。
取消 评论
sql 不怎么了解.你本地数据库有相关实例么?
取消 评论
删除表:delete drop table
删除行:delete from table where ...
取消 评论
密码存放进数据库时应该都是经过加密的。你可以看看你程序中的加密规则。如果是MD5的话可以通过“MD5在线查询破解”得出加密后的密码。然后使用加密后的密码去修改就行了。
取消 评论
ZOL问答 > 相机 > 其他分类 > 易语言怎么连接网站上sql数据库?

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?