安装64位的天正需要哪个版本的cad

已举报 回答 关注
安装64位的天正需要哪个版本的cad
问在线客服
扫码问在线客服
  • 回答数

    5

  • 浏览数

    9,335

5个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
1、天正建筑软件支持64位系统的版本,基本都是基于AutoCAD2010版以上使用的,没有支持AutoCAD2007使用的版本。

2、即使使用32位版本的天正软件勉强安装上以后,也可以会由于兼容问题,导致软件的稳定性比较差,容易出错。

3、建议直接下载AutoCAD2010-2013任意64位的版本安装使用天正建筑,而且新版本AutoCAD软件比2007软件更加的稳定,功能更方便。电脑的配置不需要担心,如果能够跑64位的系统,安装使用64位的AutoCAD软件是完全没问题的。
取消 评论
cad2010-2013,天正暖通2013
取消 评论
我觉得有可能你必须先卸载之前的CAD才能安装!!
取消 评论
天正最好就用04 07
取消 评论
暖通的话我不了解,cad可以安装cad2013/2014的
取消 评论
ZOL问答 > 安装64位的天正需要哪个版本的cad

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?