lol补丁包安装版本错误没法安装,求解答!

已举报 回答 关注
lol补丁包安装版本错误没法安装,求解答!
问在线客服
扫码问在线客服
  • 回答数

    5

  • 浏览数

    7,282

5个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
这种是你不小心把LOL系统文件损坏了,必须重新下载。
取消 评论
我也是刚刚搞好的,把英雄联盟目录下的data.ini打开,把里边的version=V3.0.4.4改为version=V3.0.4.3:把英雄联盟的TCLS的文件夹打开,看见里面有两个文件夹,一个是patchs,另一个是tlog 把文件夹里的文件全删了。再把回收站清空(很重要,之前我就是没清搞了半天都搞不好,后来想起姐姐的一句话才把它清了)然后,安装你的补丁包。最后你会发现他终于运转了。你是不是先自动更新,没更新完,然后又手动更新.你是不是先自动更新,没更新完,然后又手动更新.

祝您游戏愉快!
取消 评论
把英雄联盟目录下的data.ini改为
[TCLS]
version=V3.0.4.3
就行了.
你是不是先自动更新,没更新完,然后又手动更新
取消 评论
因为你现在的版本就是v3.0.4.3 当然不能再更新到这个版本了
取消 评论
你应该是安装错了吧 应该不会出这样的差错 我以前也有很多次都是这样 后来是找别人发给我的补丁包
取消 评论
ZOL问答 > lol补丁包安装版本错误没法安装,求解答!

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?