主板有电池但是却无法保存bios系统启动次序。

已举报 回答 关注
主板有电池但是却无法保存bios系统启动次序。
问在线客服
扫码问在线客服
  • 回答数

    8

  • 浏览数

    5,830

8个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
我也遇到过类似的情况.
但这的确是主板的钮扣电池无效引起的问题.
建议:
1、将主板的电池取下,一段时间后再安装上去,看是否能用;
2、更换一个新的电池换上。(原来的电池可能没有电了。)
取消 评论
换电池试试,型号 CR 2032 ,5元
取消 评论
开机需要按下F1键才能进入,主要是因为BIOS中设置与真实硬件数据不符引起的,可以分为以下几种情况:
1、实际上没有软驱或者软驱坏了,而BIOS里却设置有软驱,这样就导致了要按F1才能继续。
2、原来挂了两个硬盘,在BIOS中设置成了双硬盘,后来拿掉其中一个的时候却忘记将BIOS设置改回来,也会出现这个问题。
3、主板电池没有电了也会造成数据丢失从而出现这个故障。
4、重新启动系统,进入BIOS设置中,发现软驱设置为1.44M了,但实际上机箱内并无软驱,将此项设置为NONE后,故障排除。
曾经有很多人问过这样的问题,下面将我遇过的此类问题做一下总结,希望对大家有所帮助。
1、Hareware Monitor found an error,enter POWER MANAGEMENT SETUP for details,Press F1 to continue,DEL to enter SETUP

中文:监视功能发现错误,进入POWER MANAGEMENT SETUP察看详细资料,按F1键继续开机程序,按DEL键进入COMS设置。

解释:有的主板具备硬件的监视功能,可以设定主板与CPU的温度监视、电压调整器的电压输出准位监视和对各个风扇转速的监视,当

上述监视功能在开机时发觉有异常情况,那么便会出现上述这段话,这时可以进入COMS设置选择POWER MANAGEMENT SETUP,在右面的**Fan Monitor**、**Thermal Monitor**和**Voltage Monitor**察看是哪部分发出了异常,然后再加以解决。

2、pri slave drive-ATAPI LNCOMPatible press F1 to Resume
可能是你的光驱没接好或有故障,最好在CMOS中将各IDE口设为自动。

3、Press F1 to continue,DEL to enter SETUP
开机后 按DEL 进入 BIOS ,在选择软驱中选择 NONE 后按F10保存就可以了

4、CMOS checksum error-Defaults loaded
Press F1 to contnue?DEL to enter SETUP
08/09/2000-i810-ITE8712-6A69ME1CC-00
cmos电池没电。
5、Warning!CPU has been changed!Please Enter CPU speed CMOS setup and Remember to save Before Exit!
这说明BIOS设置被冲掉了,要重新设置BIOS(又叫做CMOS设置)。开机按住“Del”键进入设置,看你的主板说明书。你的CPU频率是多少?在BIOS中要选好外频,倍频反正是锁定的。外频总是66、100或133,要看CPU型号,从低往高设置。如果是AWARD的BIOS设置,在首页就选Frequency/Voltage Control (频率/电压的控制),使用此菜单可以对频率、电压进行特别的设定。其中“Clock By Slight Adjust(时钟频率微调)”允许你选择CPU时钟频率。各种主板的BIOS设置有差别,可以参考自己的主板说明书进行调整。
6、cpu has been changed please re-enter cpu settings in the cmos setup and remember to save before quit!
有些主板上有个外频跳线,默认为100MHZ,还有些主板不支持自动调频.你只要进BIOS里把外频设置成你的CPU标准外频就可以了,倍频方面一般是自动设置,最好不要超频。

如果上述解决办法都不能解决的话,你可以检查CMOS旁边电路是否有烧坏的迹象,我的机器就是因为CMOS旁边的电路有问题,上述机决方法都试过了也没用,最后一烙铁就搞定。呵呵,不妨你也试试!
取消 评论
在出现启动画面时,手动按F12,然后手动从U盘启动看看。
取消 评论
更新bios .
取消 评论
恩,对,一般的主板电池是用三、四年之后就会没有电了。你需要更换你的电池了。更换后第一次启动还会显示时间不正确的,你需要进去设置一下,然后就正常了。
取消 评论
在主板电池的下边或左边 有一个类似以前硬盘跳线一样的东西,共有三根针在.那个跳线冒在其中的两根针上.你把它拔下来,套在另外俩根针上就可以了.在把它套回去就是bios清零了就是刷bios
取消 评论
更换新电池后,要进BIOS设置保存一下, 如果还是不能保存,那你检查一下电池傍边的跳线,有可能是跳线接触不好。 如果还是有问题,那就只有换主板了。
取消 评论
ZOL问答 > 主板 > 其他分类 > 主板有电池但是却无法保存bios系统启动次序。

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?