为什么比手机android系统版本低的游戏玩不了

已举报 回答 关注
为什么比手机android系统版本低的游戏玩不了
问在线客服
扫码问在线客服

我的安卓是2..3.7的为什么玩不了2.1的神庙逃亡呢???见鬼了

  • 回答数

    3

  • 浏览数

    9,220

3个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
系统版本和游戏版本是分别开发计算的,没有必然联系。
比如安卓2.0可以玩一个游戏可能都出了V8.0版本了,只能说游戏升级的次数多。
要看游戏要求的系统版本是多少,比如有的游戏1.0就要求2.3版本系统,因为一开始开发就在V2.3上。

还有问题就是不同机型内存、空间都不同,软件件有时还有兼容问题,不能玩的原因有很多。。。。。。
取消 评论
换手机就不会有这么多麻烦了
取消 评论
你的游戏后来又下载新版本了吗
取消 评论
ZOL问答 > 手机 > 其他分类 > 为什么比手机android系统版本低的游戏玩不了

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?