思科交换机怎么将一个端口划到多个Vlan中

已举报 回答 关注
思科交换机怎么将一个端口划到多个Vlan中
问在线客服
扫码问在线客服
  • 回答数

    7

  • 浏览数

    13,286

7个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
交换机
Switch(config)#interface f0/1
Switch(config-if)#switchport mo access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#switchport access vlan 20
Switch(config-if)#switchport access vlan 30
路由器
Router(config)#interface f0/0.1
Router(config-subif)#encapsulation dot1Q 1
Router(config-subif)#ip ad 192.168.2.1 255.255.255.0
Router(config-subif)#ex
Router(config)#interface f0/0.2
Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
取消 评论
命令行如下: vlan d swi acc port inface0/0--0/7 同一VLAN可以互访,但联系钱路必须是中继线;命令:sw port tr 不同VLAN下要互访只能做单壁路由,或者在三层交换上设置,默认不同VLAN是不可以互防的;
取消 评论
交换机2的口和1的连接的一样设置
swichport mode trunk
swichport trunk native vlan 1
swithport trunk vlan 100-200
取消 评论
你的概念没有搞清楚。我觉得你连什么是vlan都没搞明白。
两个vlan划好之后本来就是不能通讯的。都是独立的。要不还划他干嘛呢。
如果要通讯单臂路由是一个方法,不过都过时啦。现在都是用路由弄通。
访问控制可以用ACL来写。。
取消 评论
vlan 1
no shut
vlan 2
no shut
int range f0/1 - 8
switch mode access
switch access vlan 1
int range f0/9 - 16
switch mode access
switch access vlan 2
没有路由器,两个vlan不得通哈,除非加个路由器。
取消 评论
在一台三层上各vlan建立后,交换机会自动生成对应的路由项,所以不必再建立路由。你可以用show ip route 或display ip route来检查这些vlan之间的路由项。

但多个三层之间通讯就需要另外建立路由了。现在最常用的是启动ospf,只要将建立好的vlan地址发布到network中,ospf会自动在各三层交换机上发布更新的路由表。
取消 评论
都要用ip routing命令启用路由功能才行的,只不过有些设备缺省就有这条命令了.
取消 评论
ZOL问答 > 交换机 > 其他 > 思科交换机怎么将一个端口划到多个Vlan中

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?