我的hadoop版本是1.0.4,我要在eclipse里写mapreduce程序,hadoop-eclipse-plugin-1.0.4.jar这个放到

我的hadoop版本是1.0.4,我要在eclipse里写mapreduce程序,hadoop-eclipse-plugin-1.0.4.jar这个放到
问在线客服
扫码问在线客服

我的eclipse下有mapreduce,但是一点击就失败,那我应该用个什么版本呢?

  • 回答数

    1

  • 浏览数

    614

1个回答 默认排序
  • 默认排序
  • 按时间排序

你下的这个插件版本有问题,再找找吧,可能你的java版本和编译者的不一致。最好方法是自己编译插件,hadoop下载下来的压缩包里其实是有插件源码的,具体编译可以找下视频。
取消 评论

您可以邀请下面用户,快速获得回答

加载更多答主

ZOL问答 > 手机 > LG手机 > LG VS700(Enlighten) > 我的hadoop版本是1.0.4,我...

热门手机排行

查看更多排行 >

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

我的hadoop版本是1.0.4,我要在eclipse里写mapreduce程序,hadoop-eclipse-plugin-1.0.4.jar这个放到

点击可定位违规字符位置

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?