玩绝地求生打开的时候弹出 运行引擎需要dx11特性等级10.0

玩绝地求生打开的时候弹出 运行引擎需要dx11特性等级10.0
问在线客服
扫码问在线客服
  • 回答数

    4

  • 浏览数

    31,171

4个回答 默认排序
  • 默认排序
  • 按时间排序

这些提示肯定就是驱动方面的问题,只是具体哪里出差错不了解,假定原本能玩的,更新某些东西后导致的不能玩,那么答案应该是很简单:就是更新官方版本显卡驱动就是了,必要时先把dx版本更新下,具体是11或12看你系统支持,dx最好选择多语言的国际版。

取消 评论

DirectX Repair V3.5

取消 评论

说明你的DX文件受到破坏了,下载安装DX应该能解决问题。

取消 评论

下载安装DX11软件了。如果是AMD家的RYZEN CPU,建议直接安装最新版本的DX12了。AMD家的平台,在DX12下优化的更好。

取消 评论
ZOL问答 > 投影机 > 索尼投影机 > 索尼DX11 > 玩绝地求生打开的时候弹出 运行引擎需...

热门投影机排行

查看更多排行 >

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

玩绝地求生打开的时候弹出 运行引擎需要dx11特性等级10.0

点击可定位违规字符位置

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?