为什么我的iPod touc现在的最新版本是ios6.1.6,却不是ios7.0呢?那该怎么更新到ios7.0呢?

为什么我的iPod touc现在的最新版本是ios6.1.6,却不是ios7.0呢?那该怎么更新到ios7.0呢?
问在线客服
扫码问在线客服
  • 回答数

    2

  • 浏览数

    1,841

2个回答 默认排序
  • 默认排序
  • 按时间排序

不能刷回去,另外。已经升级为ios7的用户,暂时不要刷机,不要恢复系统,一旦刷机或者恢复了就必须使用原始的Apple ID才能激活正常使用,否则无法激活!如需刷机,记得先注销自己的icloud,关闭“查找我的iphone”、“iphone硬件绑定” 另外一定要记得自己Apple ID的密码!否则锁住,你的iPhone就是块砖头,毫无用处

取消 评论

现在更不到iOS 7了,因为已经关闭认证了,升级就只能升到最新的iOS 9.你的如果是还用iOS 6呢,说明你的ipod touch也是老设备了,不建议升级了,升了会卡的,如果想体验新系统,建议买新的

取消 评论

您可以邀请下面用户,快速获得回答

加载更多答主

ZOL问答 > 考勤机 > 漓之龙考勤机 > 漓之龙S6 > 为什么我的iPod touc现在的最...

相关产品

  • 漓之龙S6

    漓之龙S6

    参考价:¥5000    评分:-

    热门排行榜:未上榜

  • 京东搜一搜

热门考勤机排行

查看更多排行 >

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

为什么我的iPod touc现在的最新版本是ios6.1.6,却不是ios7.0呢?那该怎么更新到ios7.0呢?

点击可定位违规字符位置

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?