为何lol补丁 "你安装的补丁包版本错误 请选择安装v3.0.4.3" 我的就是3.0.4.3的版本 为何更新

已举报 回答 关注

为何lol补丁 "你安装的补丁包版本错误 请选择安装v3.0.4.3" 我的就是3.0.4.3的版本 为何更新

  • 回答数

    7

  • 浏览数

    5,843

7个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
如果你是更新半途中取消了更新,而去下手动的补丁,那么请按以下方法:
1.打开游戏主目录下的data.ini,将其中的3.0.4.4改成3.0.4.3
2.把英雄联盟\TCLS\patchs 和tlog下的文件全删除
3.再次装补丁
取消 评论
把英雄联盟目录下的data.ini改为,这个目录在
点进去把:
[TCLS]
version=V3.0.4.4
改成:
[TCLS]
version=V3.0.4.3
就行了.
然后再安装就不会出现错误了。
望采纳!

取消 评论
把英雄联盟目录下的data.ini改为,这个目录在
点进去把:
[TCLS]
version=V3.0.4.4
改成:
[TCLS]
version=V3.0.4.3
就行了.
然后再安装就不会出现错误了。
望采纳!

取消 评论
把英雄联盟目录下的data.ini改为,这个目录在
点进去把:
[TCLS]
version=V3.0.4.4
改成:
[TCLS]
version=V3.0.4.3
就行了.
然后再安装就不会出现错误了。
望采纳!

取消 评论
把英雄联盟目录下的data.ini改为,这个目录在
点进去把:
[TCLS]
version=V3.0.4.4
改成:
[TCLS]
version=V3.0.4.3
就行了.
然后再安装就不会出现错误了。
望采纳!

取消 评论
把英雄联盟目录下的data.ini改为,这个目录在
点进去把:
[TCLS]
version=V3.0.4.4
改成:
[TCLS]
version=V3.0.4.3
就行了.
然后再安装就不会出现错误了。
望采纳!

取消 评论
把英雄联盟目录下的data.ini改为,这个目录在
点进去把:
[TCLS]
version=V3.0.4.4
改成:
[TCLS]
version=V3.0.4.3
就行了.
然后再安装就不会出现错误了。
望采纳!

取消 评论
ZOL问答 > 为何lol补丁 "你安装的补丁包版本错误 请选择安装v3.0.4.3" 我的就是3.0.4.3的版本 为何更新

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?