怎么跳过linux系统中的另外一个版本mysql安装一个新的版本

已举报 回答 关注

怎么跳过linux系统中的另外一个版本mysql安装一个新的版本

  • 回答数

    8

  • 浏览数

    2,723

8个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
没有问题,你的原始数据 在mysql 的/data下面的。你找一下他的data目录,能找到原来的数据库,只是mysql的启动库,还有mysql的root密码不是原来的。
取消 评论
安装client;不会安的话,从菜单选升级mysql client也行。 安完就能用,只需要程序里填server的ip去访问。
取消 评论
推荐 mandriva 2010.2 ,如果能找到 PowerPack版的更好,这个是Mandriva巅峰之作,2011就差很多了
取消 评论
能 都是linux系统!
取消 评论
在linux上安装两个不同版本的oracle时,在安装第二个版本时要将/etc/oraInst.loc文件中的inventory_loc改成正确的路径,以免在安装时oracle自动往原来的安装路径下写东西而造成对文件或者路径没有写权限的错误。
取消 评论
随便下一个就好,安装的时候最小安装就行了
取消 评论
什么设计软件?
GIMP?InkScape?还是Scribus?还是Blender?
这些在主流发行版上都差不多,没什么区别。
不过不管怎样反正是不推荐你用RH,太老了。
取消 评论
各种发行版本,都带server版本。那就是没X,没图形界面的。
取消 评论
ZOL问答 > 怎么跳过linux系统中的另外一个版本mysql安装一个新的版本

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?