windows xp系统的电脑无法进入界面,一进入界面就全灰屏,也看不到任何的图标

已举报 回答 关注

windows xp系统的电脑无法进入界面,一进入界面就全灰屏,也看不到任何的图标

  • 回答数

    3

  • 浏览数

    9,885

3个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
这是转载文章,觉得还不错,有很多经验值得学习

[系统环境:] window2000+sp4,
[基本配置:] IBM品牌机,CPU2.53G,内存1G
[故障描述:] 显示器点不亮,开机后进入主板画面反复重启,怀疑电源问题,更换电源无效,进入BIOS设置,发现CPU频率降到1.9G,仔细检查发现,CPU外频被人从133MHZ改为100MHZ,
[解决方法:]重新将计算机外频改回133MHZ后,启动正常。总结:CPU降频也会导致电脑无法开机。
[系统环境:] WINXP
[故障描述:] 正常关机后电脑重新启动显示器黑屏,重起几次都是如此,排除了显示器本身没有故障,仔细检查后发现也不是系统故障,推测应该是硬件故障。
[解决方法:] 拆开电脑主机,依次检查内存,CPU,显卡,都确认没有问题,数据线连接完好,发现主机内部很脏,突然猜想会不会是灰尘太多造成的,立刻用吹风机清洁。故障立刻解决。启动后显示器滴的一声点亮,进入系统。
总结:小心灰尘杀手!
[故障描述]xp系统,开机到登陆画面黑屏,重启后故障依旧,进安全模式把显卡驱动删除后就能进入系统,但重新启动后故障又再出现,必须要到安全模式里把显卡驱动删除后才能进入系统。
[解决方法]怀疑是分辨率的问题,检查分辨率发现为85HZ,把分辨率调到75HZ,重新启动后故障解决了。
[系统环境:] windows XP SP2 +瑞星杀毒+ 瑞星防火墙
[基本配置:]AMD 2200+ ;华擎K7VT4-4X主板;双敏9518显卡128M;256M内存;
[故障描述:] 开机自检后.磁盘扫描.扫描完成后从起:再自检:扫描….进不了XP
[解决方法:] 故障是在重装了声卡驱动后出现的.(驱动是在网上搜到的!)启动到安全模式下,卸载了声卡驱动后重启正常!重新装好原来的老驱动.一切正常.
[系统环境:] Win2000+SP4
[故障描述:] 显示器点不亮,开机自检后显示器黑屏.
[解决方法:]先是检查显卡,内存.最后最小系统法.在拆下网卡后,启动正常.PCI插槽有问题,用打印纸轻擦拭插槽壁n次,插入网卡正常.
[故障描述:]开机显示:no ide channel 20 found…….. 无法进入系统
[解决方法:]以为是机子坏了,出问题了,瞎忙了半天,却原来是ide接口没接
[故障描述]开机找不到硬盘,试了多种方法均无效,连DOS都进不去。
[解决方法]
1. 在CMOS设置中屏蔽硬盘,这时机器就可以从软盘引导。
2.用DM启动盘启动计算机,启动DM万用版,选”(A)dvanced Options(高级选项) -> (M)aintenance Options(维护选项) -> (U)tilities实用工具) -> Zero Fill Drive(扇区充零)”, 对硬盘充零. 充零时不必做完, 可以在零填充一开始后,就可以立即敲esc键停止它.
3. 此时硬盘就像从未分过区的新硬盘一样,可以重新分区了
[系统环境:] xp
[基本配置:]联想品牌
[故障描述]一日开机突然什么反应都没有了,主机灯一个也不亮,显示器也黑屏,主机喇叭响三秒停一秒的反复叫
[解决方法]动用了想到的一切办法:检查电源、cpu、内存插拔、显卡插拔,还是没有任何反应。最后用跳线短接放电(没取下电池)还是没变化,最后取下电池,将电池两接触片短连几秒,照做后重启出现coms出错,进入coms重存盘后正常了。
[系统环境:] WIN98
[基本配置:] AMD Sempron2200+ +华擎 K7S41GX
[故障描述:] 显示器点不亮,怀疑主板故障更换,还是不行换AMDXP2500+故障依旧
[解决方法:]反复阅读说明主板CPU外频为100MHZ,跳线使CPU外频从100MHZ改为133MHZ,问题解决.
[系统环境] : Win XP sp2
[故障描述] : 开机后可以自检但无法进入系统,到欢迎介面时就没有反应了.
[解决办法] : 把机子打开来,清理一下里面的灰尘,开机后又一切正常了,其实灰尘是硬件的第一大敌,只要注意有空清理一下,就不会出现这种现象了。
[系统环境:]升技KV7主板,闪龙2600+CPU,GF2 TI显卡。
[故障描述:]昨晚,机器在使用中莫名其妙的关机。再无法启动。
[解决方法:]开机,可通电,但显示器无显示,也无报警声。拔下内存后开机,有警报声,判断主板可自检,CPU无大问题。插入内存又无报警声。与另一台机器的好SIS 315显卡交换,两台机器都可正常启动了。看来主板和显卡都没有问题。但换回来,又不能启动了。主板竟然会挑显卡?怀疑电源不足,换上一个电源,可以启动。看来是电源的问题。将换下的电源打开,进行打扫,有很多灰,从来没清理过。没有发现有坏的痕迹。清理后再安装上,故障消失。看来是电源的接触性故障,可能是灰尘造成的。
[故障描述]:开机(2000系统)进度条过完立刻蓝屏,重启还是进度条过完蓝屏。
[解决方法:]:内存不兼容,换内存问题解决!
[基本配置:] C1.7G HY DDR266 512M 磐英845PE GF4 64M
[故障描述:]开机没有自检成功的“嘟”的一声,显示器点不亮,也没有报警声音,打开机箱检查发现每个部件都正常通电。
[解决方法:]开始以为某个部件接触不良,先后用替换法检查CPU、内存、显卡、硬盘、主板都没有问题。无从入手。后来无意中接上了另外一个电源,居然听到了“嘟”的一声。各位,以后爱机点不亮也要注意一下电源喔!虽然我不知是什么问题!
[故障描述:]WIN2000系统每次启动时都提示“系统启动时至少有一个驱动程序或服务发生错误,详细信息请查看系统日志。”查看日志,显示:“由于未知的用户名或错误的密码,登录失败。Windows Media Unicast Service服务未能启动。”但点确定后系统可以正常使用我用administrator账户和自己设的账户登录都是如此。
[解决方法:] 首先查看系统日志,找出出错的服务,将其停用,重启,故障解决!
[系统] win98
[硬件] C1000 + 精英整合主板,SD128内存在,40G硬盘,
[故障] 主板报警,不启动,不自检.有书记员几年的开庭资料.无法开庭.
[解决] 打开机箱后,重插内存无效,拿下风扇无问题,,其他硬件看来无问题,仔细看,最后发现内存引脚与主板固定螺丝灰尘连在一起,让书记员找了一支毛笔,轻刷下灰尘,启动,OK!!!!
[故障描述:] 2003的操作系统,上次关机正常,今天中午开机提示缺少psi.sys文件!试过在安全模式下、最近一次正常启动、GHOST还原等都无法恢复!
[解决方法:] 开始以为真的是少了什么文件,准备去别的电脑上COPY个过来!但回想一下,最近没装什么软件,又没卸载什么软件,所以怀疑应该硬件有问题!因为本人后期加了根内存条!所以第一时间拔下一根内存条,再开机。OK,搞定!怀疑是有根内存条没插紧造成的!
[故障描述:] 机器无法启动,自检声一长两短!
[解决方法:] 开始就怀疑是显卡问题,这个问题困扰了很长时间,开始只要给CMOS放电,重插显卡,就又正常了,这样问题反复出现几次.最后干脆怎么处理也无法启动了,用替换法替换显卡,机器一切正常.把有问题的显卡插到主板上放一晚上,第二天一切又正常了,最后断定原来的显卡电容有问题.
[系统环境:] windows XP
[基本配置:]AMD 2800+ ;华擎K7VT4-4X主板;昂?128M;256M内存;
[故障描述:] 上网死机后按了重启之后,主机灯亮,显示器灯亮,再无信息。打开机箱后一切正常。
[解决方法:] 原来机箱上的重启键被压进去没弹出来。敲打机箱重启键弹出,机子正常。
[系统环境:]win2000
[故障描述:]开机,无法进入,提示RAID卡松动。重新插入,问题依旧。
[解决办法:]用力插,插到绝对进为止。呵呵,开玩笑了,这样就没什么好分享的了!插好后,提示一样,无法进入系统。肯定问题不在RAID卡上!查找原因,发现RAID卡工作环境有很大的要求!因为当时天气很冷,怀疑是这个原因造成。所以立即把空调温度打高!过了段时间在开机,OK!
[故障描述:] 开机无显示,按重启有时可以启动。有时不可以。
[解决方法:] 刚开始总以为是内存出问题,就拆开机箱清理一下,故障还是时有时无,很不稳定,就差CPU没拆出来清理了。组机一年。CPU没清理过。拆开一看。果然,旁边有一层灰尘。清理后,OK一切都正常了。
[系统环境:] Windows XP SP2 +瑞星杀毒+ 瑞星防火墙
[基本配置:] 电源:爱国者300瓦电源
CPU:AMD 2500+
主板:ASUS A7V8X-X
显卡:NVIDIA GeForce4 MX 440 with AGP8X
光驱:ASUS CD-S520/A
内存:Kingston DDR256M
[故障描述:]在夏天没有空调环境下工作,很容易出现电脑断电,5-30分钟不定,而且不能RESET,必须拔电源5秒左右再插上才可以重启。平时上网,运行OFFICE、PHOTOSHOP等都不会出现问题,玩CS基本不会出现这种情况,WE8有时会出现。由于冬天没有出现问题,我开始怀疑是CPU或显卡过热,(CPU和显卡风扇正常运转),拆了机箱用风扇吹照样断电。内存我换过几次插槽,没用;CPU拆过,硅胶没问题;怀疑电源供电不足,拔了光驱和机箱风扇,也没用;系统是XP,充装过几次还不行
[解决方法:]换了个其他电源就可以了,但暂时还不知道是什么回事,因为原来的电源给没出现过问题。
[系统环境:] 蕃茄版 Windows XP SP2 ,没有上网,故也没有杀毒软件和防火墙之类
[基本配置:] C1.7G,金邦 256M ddr266 内存,希捷 40G 7200转 硬盘(新加坡产的),顶星845主板,集成声显卡。
[故障描述:] 昨天将自己的硬盘拆下挂在别人电脑上做从盘COPY了一点东东,拿回来放在自己电脑上,开机,进入XP滚动条后,电脑无反应,按键盘上NUM LOCK键,灯无反应,说明电脑已死机,重启,故障依旧,开机按F8,选择最后一次正确配置,故障还是一样,开机按F8,选择安全模式,等了10几分钟,终于可以进入安去模式了,但电脑速度爆慢,打开“我的电脑”需要10分钟左右,有时进行任何操作都无反应,查看CPU利用率,也不是很高,不到5%,考虑不到问题原因所在,再重启,偶然发现开机时主板画面上显示硬盘还是从盘(电脑就接一块硬盘时,设置成主盘或从盘都无所谓的),可我明明记得自己已经更改跳线成主盘了,将硬盘再拆下来,结果一看,原来真是自己设置错了,我的硬盘可能比较特殊,有一种比较特殊的跳线模式,上面写着“Alternate capacity:limits drive capacity to 32 Gbytes”,而我真是搞错了,设置成这种模式了,我的英文水平比较差,不过看字面意思好像是 限制硬盘使用不能超过32G,而我的硬盘是40G,并且里面大部分盘都装满了,
[解决方法]: 将硬盘跳线重新改成主盘,重启,OK,
[ 总 结 ]:电脑出故障,不要急,一步一步来,可能有时抓住偶然的发现就可以帮你解决问题。
[故障描述]:开机有1长三短的报警声
[故障分析]:1长三短是内存条或内存槽有问题,用橡皮擦除内存条金手指上的脏东西和氧化物!
[解决办法]: 用橡皮擦除内存条金手指上的脏东西和氧化物!开机无效!最后用铁片在内存槽金属引脚上刮一刮,刮去除氧化层后,开机就正常了!
出现上述问题时,我们不单是认为内存条有问题,还用小心内存槽有不有问题!!
[故障描述]:电脑的显示器突然跳不起来了,可是电脑主机有正常自检的声音。
[解决方法:] ;我刚开始还以为背后的线松了,可是我重新插了几次都不行。。。后来我来就想是不是显卡松了,我也重新拔插了显卡,也没有解决。最后我想会不会是显卡的插孔有灰尘进入,堵住了信号的输出和输入。于是我就用工具把插孔吹了一下,把里面的灰尘吹了出来。问题就搞定了。灰尘可真是电脑的一个大敌啊。
[系统环境:] windows XP(sp1)
[基本配置:]联想品牌机未来先锋711 p4 1.3G 128m内存
[故障描述:]挂双硬盘时只能认出一块,而且两块一起挂时系统启动不了。
[解决方法:]开始不知道怎么回事,当挂载一块硬盘时就可以认出来而且可以正常启动。
在百思不得其解时,想起那天浏览论坛,有网友说道如果两块硬盘全设置成主硬盘时就可能不能正常启动,只能一块设置成主硬盘,一块设置成从硬盘。然后我就查下硬盘按照硬盘上的标识(硬盘后面针脚的跳线设置方法),通过改变跳线,重启机器就可以正常启动而且两块硬盘都认出来了,至此故障解决。
[基本配置]主板:技嘉GA81DXH 内存:SDR256
[故障描述]偶然开机时,遇到黑屏机子的小喇叭一直不停的鸣叫。
[故障排除]根据这样的现象预感到内存出现问题,打开机箱,将内存再插一次,然而现象依然如故。没办法只好将内存取出查看,发现内存条的1/2倍厚厚的灰尘所覆盖。于是拿来一支毛笔,将上面灰尘清理干净后插入,一切OK!
分析原因:由于此种型号主板,将内存条插槽与CPU的间距太近,致使CPU降温风扇将灰尘吹到了内存条上,长期灰尘不断积累,是内存条表面被灰尘覆盖,导致此种现象的发生。
[系统环境:] widnows xpsp2
[基本配置:]杂牌845GL主板,ddr256内存迈拓10G
[故障描述:] 朋友家的机器原来装windowsxpsp1,集成显卡驱动一启用就不能够进系统.于是重新装过系统刚装完后花屏,
[解决方法:]怀疑集成显卡没有装好.于是放入主板驱动,按照顺序安装了主板显卡,声卡后还是不行.上网下载最新的i845gl集成显卡驱动安装后正常.
[系统环境:] WINDOWS XP SP1
[基本配置:] AMD XP2200+ 宇瞻512M内存
[故障描述:] 电脑放一个月未开,回来后,开机发现没办法启动
[解决方法:]打开机箱,把内存重新插拔了一下,就可以重新正常启动了。
[系统环境:] Windodws XP SP2 + 金山组合
[基本配置:] C4 1.7G + 256M DDR + G2 MX440 硬盘两块,一块是40G希捷硬盘,另一块为昆腾3G多的老硬盘,为BT下载专用
[故障描述:] 开机运行到就要进入桌面,欢迎音乐刚响完,屏幕显示“正在载入个人配置”时死机,屏幕不动,键鼠均无反应。多次重启,偶尔一次能进入系统,但系统运行异常慢,运行2分钟左右后死机
[解决方法:]
1、尝试进安全模式,可以进入。疑软件冲突,安全模式下卸载最近安装的软件、补丁等后重启,故障依旧;
2、安全模式下进行系统还原,重启后无效,启动列表选“最后一次正确配置”,无效;
3、安全模式下运行系统配置实用程序,禁用所有应用程序随机启动,重启,无效;
4、由于该机杀软病毒库最新,且实时监控和网络防火墙均已打开,基本排除病毒原因;
至此,怀疑故障源自硬件:
搬出机箱,手摸机箱后面的电源,有点烫手。干脆打开机箱,手摸显卡、硬盘均感烫手,尤以那块老昆腾硬盘最为明显。摘下昆腾硬盘,重新开机,故障消失。
[分析:]由于此机运行一直正常。只是入夏以来市电供应紧张,此机没有接UPS,导致电源供电明显不足,老昆腾硬盘更为耗电,致使电源出现“小马拉大车”现象,使得各部件温度升高,无法正常工作。
[基本配置:]P4 2.4G + 256M DDR + G4 MX440
[故障描述:] 一开机显示器就显示无信号!
[解决方法:]
1、怀疑是显示器的连线与显卡没有插紧,重新插拔之后还是无效!
2、进而怀疑显卡与主板的AGP插槽没有插紧,重新插拔之后依然无效!
3、之后怀疑显卡已坏,从一台运行良好的电脑上拆了一块好显卡插上之后还是无用!
4、此时怀疑主板已损坏,把内存拔下之后,开机无报警声,此时证明主板已损坏,更换主板之后问题解决!
[系统环境:] windows XP SP2
[基本配置:] P4 1.3 + intel850 (兼容机)
[故障描述:] 重新安装系统后,每次运行时,当运行到XP滚动条时,就停止不动了.
[解决方法:] 检查各硬件,没有发现任何问题,开始认为系统没有做好,重新安装后,故障依旧,最后更换一条硬盘的数据线,故障解决.
[系统环境]:2000PRO+sp4
[基本配置]:845主板+GF2显卡+HY DDR256内存
[故障描述]:机主早上上班开机,机器长鸣无法过自检,不能启动。
[故障解决]:根据BIOS自检时响长声,判断内存接触不良,拆开机箱重拔插内存并用橡皮插了金手指,给内存插槽除了下尘。再开机,听到自检通过声“嘀”1声响,紧接着有两个很微弱的响声之后机器又长鸣,机器停在自检logo画面.这样的问题是头一次遇到,首先怀疑是内存问题。把内存接到另一个机子上,自检启动都成功。再接到问题机,仍旧如故。把主机器搬到另外的办公室使用仔细观察,并没有发现什么异常,接上另外的键盘鼠标,开机启动。一切正常。重启好几次也没出问题。拿去机主那里接上鼠,键盘还是长鸣。根据前面的情况,把故障点锁定在鼠标,键盘,电源接线上。结果把鼠标拔下时启动就正常了,然后换了另一个使用正常的鼠标给机主解决问题。
[系统环境:]winxp
[系统故障:]开机时主机内一直有响动并且启动不了机器。
[解决方法:]开始以为可能是声卡出了什么问题,但是当打开机箱后仔细查看后发觉并没有什么问题,最后发现原来是内存条没有插牢,再次插牢后起机一切正常!
[故障描述:]
朋友送修一台机器,配置为C1.1,256M,科盟61815E/T主板,40G硬盘,杂牌机箱电源。现象为使用过程中机箱内发出“嚓、嚓、嚓”的异响,随即黑屏,机箱电源灯长亮,只能拨电源插头关机,之后不能开机。
[解决方法:]
因按下电源开关机器无任何反应,初步判断为电源、主板、CPU等问题,替换后发现电源、CPU无问题,进一步把问题集中在了主板上。仔细观察主板无任何短路、电容问题,折腾了两个多钟头,还是不行本想第二天带去电脑维修点去修理。
后来闲着没事,随手用跳线清空BIOS,没想到再开机的时候CPU风扇开始转了,不过没显示,随即想到跟BIOS放电,取出了电池,用万用表量了一下,发现电压只有0.1V,换上自己机器主板的电池(电压2.5V),开机,一切正常,主板欢快的“滴”一声,进入BIOS,恢复默认,再重启,正常进入系统,使用至今已经一个星期了,没出现问题。
[原因分析:]
以前认为主板电池只是为了保存CMOS信息的作用,自己也试过不要主板电池的机器也能正常开机,只不过每次都要重新恢复一遍BIOS才行,不知道是因为这款主板的原因还是其它问题。
[ 总 结: ]
以前都认为只要一涉及到主板问题,一般的业余爱好者都基本放弃,有时也要想远一点,多试试,本来就有可能是小问题,自己就能解决的。
[故障描述:] 开机后就只听到风扇的转动声,连”滴”都没.电脑没办法启动了!
[解决方法:] 把内存重新插拔了一次,内存槽也清理了!结果还是老样子!怀疑内存出问题了,拔下内存,然后开机,电脑长鸣不断疯狂的清理内存条和插槽!过了许久,插上去后,期待已久的”滴”终于出来了。问题解决!Happy!
心得:不要以为插拔过内存条一次,就可以把内存的故障排除掉
[故障描述:]系统启动后出现Starting Windows98信息,随即死机。由于WINDOWS98的DOS启动部分受到损坏,有些机器启动进入以前版本的DOS后,第二次启动也会出现这种情况。
[解决方法:]在安装WIN98时将启动盘插入软驱,启动后传送DOS7。0系统给C盘,即键入sys c:,再启动即可
[故障描述]:登录系统时就会出现“NTLDR IS MISSING PRESS ANY KEY TO RESTART”的故障提示
[解决方法]:进入故障恢复控制台,然后插入 WINDOWS XP 安装光盘,接着在故障恢复控制台的命令状态下输入“copy x:\i386\ntldr c:\”命令并回车即可(“x”为光驱所在的盘符),然后执行“copy x:\i386\ntdetect.com c:\”命令,如果提示是否覆盖文件,则键入“y”确认,并按回车键。
在遇到NTLDR文件丢失的故障时,boot.ini文件多半也会出现丢失或损坏的情况。这样在进行了上面修复NTLDR的操作后,还要在故障恢复控制台中执行“fixboot c:”命令,在提示是否进行操作时输入“y”确认并回车,这样WINDOWS XP的系统分区便可写入到启动扇区中。当执行完全部命令后,键入“exit”命令退出故障恢复控制台,重新启动后系统即可恢复如初。
[故障描述] :单位有一批机器,基本配置如下:intel 810芯片组主板,WD 40G硬盘;128M HY内存.前一天晚上开机运行一切正常,第二天开机,发现有3~5台不能启动.电源风扇不转.
[解决方法]: 一次偶然机会拔下电源线,用手触摸机箱外壳.结果电脑奇迹般启动了.一切恢复正常.后来发现不能启动的机器,拔下电源线用手触摸(一手摸机箱,一手触地),都能顺利启动.
[分析]: 仔细检查机箱,都置于干燥的绝源的木板上.原来机箱外壳上积蓄了大量的静电无法自然的排除,导致机器无法启动.
[故障描述]:1.我装了Windows Me和Windows XP双系统,都是FAT32格式。C盘Windows Me,E盘装Windows XP。前些天,Windows XP系统丢失了SYSTEM32.DLL,启动不了。于是我在进入Windows Me系统内,在E盘直接删除Windows XP,并将E盘格了,但是,每次开机都出现多系统启动菜单,供选择。我该怎样才可以彻底删除XP?
2.同样,我装过XP与LINUX,但用PQmagic格式化ext3文件,重装xp,但是装的时候重启进行配置,出现grub登录界面,怎么去掉它,继续xp的安装?
[解决方法]:用一张Windows 9x/Me的启动盘启动,在“A:”下输入“SYS C:”,给C盘重新传系统即可。第二个问题,就是启动盘启动后,fdisk/mbr即可,重新写mbr就行了
[系统环境:]win2000sp4
[故障描述:]启动系统提示\winnt\system32\config\system文件损坏或丢失,无法进入系统.之前没有备份注册表.
[解决方法:]光盘启动进入纯DOS下,拷贝\winnt\repair\目录下的system文件(装完系统,自动备份的注册表原始文件)覆盖\winnt\system32\config\目录下的system文件.退出重启,问题解决,但有小部份驱动程序和软件得重装.(如有双系统,可进另一系统直接操作拷贝,如有出现文件正在使用无法覆盖可在system文件加个后缀如.exe后删除,再将文件拷过来)
[故障描述]:电脑开机时,显示找不到:c:\windows\system32\rundll32.exe文件,也下载了新的rundll32文件.但是不能够替换原来的文件,都是显示!估计是我的电脑感染了病毒
[解决方法]:将windowsxp安装光盘放入光驱,运行CMD,再DOS窗口下运行如下命令:
expand 光驱盘符:\i386\rundll32.ex_ %Systemroot%\rundll32.exe,
然后重新启动电脑即成功修复了Rundll32.exe
[故障描述:]电脑正常开机只能进入windows98的启动画面就是不能进入系统,但是在安全模式下就可以进入windows98系统里而且很正常没有一点问题.
[解决方法]:
1.先看一下内存条没有问题.
2.看一下显卡和cpu会不会没有接好,bios放电但是全没有用
3.这时我想会不会外置的东西有问题,没想到我把接在USB上的打印机插子拔了出来就好了.
[基本配置:] 566 128M
[系统环境:] WIN98
[故障描述:] 电脑有时点得亮,有时点不亮。
[解决方法:] 总结以前的经验得出,先检查电源、CPU、内存。如果没有问题,就把主板拆下来,看是不是机箱把主板弄变形了。一般来说,都是因为主板变形,导致其它部件接触不良。但这次却是个大问题,在按压南桥芯片时,就可以点得亮,不按压就无法点亮。证明了南桥芯片已经松脱虚焊了,建议重新购买一块主板比拿去修还合算。

[系统环境:] XPSP2
[故障描述:]开机启动到XP滚动条跳出高级启动菜单,提示硬件或软件故障,无论选何种方法都无法成功启动系统。
[解决方法:]设从光驱启动,放进一张系统维护光盘,试加载一个winPE迷你光盘系统,加载过程中提示错误(此时正在把系统装入内存)。初步确定为内存条问题,打开机箱,仔细检查内存条与内存插槽,发现除少许灰尘外并无异状。用刷子清理一下插槽的灰尘,用橡皮擦下金手指,重新插好,开机启动可以正常进入系统。故障排除。
[故障原因:]估计是由于机箱不小心的碰撞或灰尘引起的金手指与插槽接触不良所至。
[系统环境:] winxp
[故障现象] : 笔记本电脑开不了机,只能进入到Winxp等待画面
经过发现,原来是关机时还没把连接USB接口的U盘安全退出
只要把U盘取出 就可以正常的进入系统
[系统环境:] :windows XP
[故障描述:] :开机时电脑屏幕“定”在第一个画面 过了很久都无响应
无法进入系统
[解决方法:] 拆下机箱,找到主板的电池。取下来 再装回去
再重新启动就可以进入系统了
[系统环境:]:win98
[故障现象] : 电脑启动不了,启动画面一闪就没了,屏幕上出现“超频保护中”的字样
[解决办法:]:能启动,硬件没有损坏,是系统的问题?只能从软件方面找…… 重启系统,按”DEL“进入COMS,没问题…….,再重启按F8键,看能不能进入“安全模式”,终于看到桌面了……
重启进入DOS,在盘符下打入“scanreg/restore”
回车,选了一个很早的日期,重启后…….问题依旧,呆呆的看着屏幕……咦!!!
忽然看到了那行字上面的几个数字“XXXXMHZ/XXXXMHZ,好象是…….. 明白了,再次重启,进入安全模式,在桌面上点右键,进入“显示属性”点“设
置”页标签,点“高级”按钮,选“适配器”,在“刷新速度”里选“默认的适配器” 确定后,重启…………,终于看到久违的98桌面了。
系统环境:]:winXP
[故障现象] : 电脑启动不了开机显示硬件信息时卡住不动.按F1.F2均没用(华擎CMOS按F2进入
[解决办法:]:初步怀疑可能是CMOS设置有问题.想恢复默认值没想到按F2进不去CMOS。又想当开机检测内存时卡住.于是重新插拔内存.换单条.无果。最后采取主板电池放电法,开机正常。
结论:CMOS参数设置混乱导致主板检测失败.如遇到进不去CMOS的.可以才用以上”放电法”
取消 评论
能打开任务管理器不?可以的话,就关掉EXPLORER进程,再重新创建这个进程试试
取消 评论
如果进入windows时 它说有什么文件丢失或者破损 你就得去其他机 器上 找到那个文件 复制到U盘上 在插到你那台上 按CTRL+ALT+DEL 点文件 新建任务 里面浏览 找到U盘 把那个文件复制到你那台机器 原来的位置上就好了
取消 评论
ZOL问答 > 笔记本 > 西鹏笔记本 > 其他分类 > windows xp系统的电脑无法进入界面,一进入界面就全灰屏,也看不到任何的图标

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?