苹果手机键盘上的回车键是哪一个?

已举报 回答 关注

苹果手机键盘上的回车键是哪一个?

  • 回答数

    5

  • 浏览数

    6,913

5个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
苹果输入法自带换行功能的,在需要输入文字的对话框中点击,弹出键盘后按以下步骤即可实现,步骤如下:1、在全键盘输入法下,点击右下角换行按键进行换行。

2、在简体拼音输入法下,同样点击右下角换行按键进行换行。

如何设置苹果输入法
1、打开苹果的“设置”2、设置面板点击“通用”3、在这里面找到“键盘”,点击打开4、然后进入“键盘”进入5、"点击添加新键盘",可以"添加新的输入法"6、如在这里增加“繁体手写”为例,点击“繁体手写”7、如果想删除点击“编辑”按钮8、点击“减号”图标,在右边就会出现“删除” 点击即可删除。
取消 评论
浏览器不同,JavaScript事件对象的处理有区别。
示例(兼容IE和FF)
文本输入框:
<input name="url" type="text" size="50" ōnkeydown="return disableEnter(event)" />
<script>

function disableEnter(event){
var keyCode = event.keyCode?event.keyCode:event.which?event.which:event.charCode;
if (keyCode ==13){
// 此处处理回车动作

}
}
</script>
取消 评论
用软件可以修改的。
取消 评论
.版本 2
.子程序 _按钮1_被单击
字符输入 (#回车键)
.子程序 _按钮1_按下某键, 逻辑型
.参数 键代码, 整数型
.参数 功能键状态, 整数型
字符输入 (键代码)
.子程序 字符输入
.参数 字符代码, 整数型
.如果真 (字符代码 = #回车键)
信息框 (“按下按钮等于按下键盘的回车键!”, 0, “提示”)
.如果真结束
取消 评论
$(function(){ if(event.keyCode == 13){ alert('回车事件') }})
取消 评论
ZOL问答 > 手机 > 苹果手机 > 其他分类 > 苹果手机键盘上的回车键是哪一个?

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?