易语言 怎么为按钮设定快捷键

已举报 回答 关注
易语言 怎么为按钮设定快捷键
问在线客服
扫码问在线客服
  • 回答数

    9

  • 浏览数

    2,731

9个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
你好楼主!设置快捷键方法很多,这里我给你举个列子吧!
代码如下:
_启动窗口_按下某键
如果(键代码=#回车键)
_按钮1_被单击()

就这么两句代码就可以了,不需要用到模块的,望楼主及时解决你的问题!
取消 评论

就是这样一条命令!不懂继续问。
取消 评论
你要弄托盘图标,还是最小化
取消 评论
那个是360的主动防御拦截了
取消 评论
这样就可以了
取消 评论
.版本 2
.支持库 eAPI

.子程序 _按钮1_被单击

打开指定网址 (“http://zhidao.baidu.com/question/540116064.html?fr=uc_push&push=core&oldq=1”)别忘记引号
取消 评论
打开指定网址(编辑框1.内容)
取消 评论
这个简单
.子程序 _按钮1_被单击

按钮1.可视=假
按钮2.可视=真

.子程序 _按钮2_被单击
按钮1.可视=真
按钮2.可视=假

望采纳
取消 评论
加载全部9个答案 加载中...
ZOL问答 > 键盘 > 其他分类 > 易语言 怎么为按钮设定快捷键

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?