华硕电脑一开机就自动进入BIOS界面怎么解决?

已举报 回答 关注

华硕电脑一开机就自动进入BIOS界面怎么解决?

  • 回答数

    6

  • 浏览数

    38,895

6个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
开机按F2进入BIOS界面进行设置。
具体方法是:开机按F2进入BIOS界面。

按F7进入高级管理设置。

选择DOCT选项,设置关闭,然后保存并退出就可以了。

BIOS是英文"Basic Input Output System"的 缩略词,直译过来后中文名称就是"基本输入输出系统"。 其实它是一组固化到计算机内主板上一个ROM芯片上的程序。
它保存着计算机最重要的基本输入输出的程序 、开机后自检程序和系统自启动程序,它可从CMOS中读写系统设置的具体信息。其主要功能是为计算机提供最底层的、最直接的硬件设置和控制。
取消 评论
开机自动进入BIOS一般是找不到可以启动的硬盘。
一、BIOS中时间日期正常,用左右方向键在BIOS中找找看看能不能找到硬盘信息,不能就是硬盘有问题,开机箱重新拔插一下硬盘数据线和电源线,硬盘插主板接口更换一个,更换一条好的硬盘数据线。
二、BIOS时间日期不对,使用的是win7或者其它GHOST版本操作系统,用下面方法设置一下BIOS
在BIOS设置中,用左右方向键切换到Security项
1、在Security中找到Secure Boot menu回车,将Secure Boot Control改成Disabled;改好按F10保存。
2、接着切换到Boot,选择Launch CSM按回车,修改成Enabled,按F10保存退出;
说明:如果在没在Security中没Secure Boot menu选择项直接设置这个选项Secure Boo或者Secure Boot Control
取消 评论
开机就进bios 应该是 无法读取硬盘了 进bios 看看 硬盘能认到不, 在看看启动项对不对
取消 评论

1、开机进入BIOS界面之后,用方向键选择“security”菜单然后选择“Secure Boot Control”回车,默认选项是“Enabled”,这里我们将选择“Disabled”。

2、继续通过菜单选项卡“Boot”菜单,选择“Launch CSM”默认选项是“Disabled”,选中回车这里我们将选择“Enabled”。

3、这个时候会出现一个报错“Warning!!!”,提示不可以编辑。这个没关系,我们按F10 保存并退出。
4、重启之后重新进入BIOS界面,我们再重复上一个操作,选择“Boot”选项卡,选择“Launch CSM”这个时候回车,就可以编辑了,我们选择“Enabled”,继续按F10保存退出,这个时候电脑就可以进入系统了。
取消 评论
重新做系统
取消 评论
按ESC然后再按回车键(ENTER).
取消 评论
ZOL问答 > 笔记本 > 华硕笔记本 > 系统 > 华硕电脑一开机就自动进入BIOS界面怎么解决?

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?