电脑上net framework是什么东西?

已举报 回答 关注

电脑上net framework是什么东西?

  • 回答数

    8

  • 浏览数

    1,692

8个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
是一个系统组件,给你的应用软件提供功能上的支持,如果不装net framework则无法正常运行。
首先利用电脑自带的组合键win+R打开运行,然后输入gpedit.msc打开计算机的本地组策略编辑器。

然后打开用户配置选项。

在管理模块中的所有设置中找到net framework配置。

然后右键编辑。可以根据的需要来进行配置。

取消 评论
你朋友的系统是WIN7?Microsoft .NET Framework 4 Client Profile和Microsoft .NET Framework 4 Client Profile简体中文语言包不是必须的,但安装后不影响什么的。有了比没有好,用的时候不用下载那么麻烦。
取消 评论
这是个运行库。
取消 评论
。net是要是看着不顺眼你可以删除,一旦删除基于。net的程序都无法运行,不是高版本就行,有些程序并不认高版本,还有这些版本之间有影响,建议不要动
取消 评论
NET Framework又称 .Net框架。是由微软开发,一个致力于敏捷软件开发(Agile software development)、快速应用开发(Rapid application development)、平台无关性和网络透明化的软件开发平台。
目前他的不版本号有(1.0 1.1 2.0 3.0 3.5 4.0 )这几种
如果说你不是程序编程人员的话,没必要深入了解。你可以理解成应用程序的窗体。也就是当你点击exe应用程序后弹出来的你能看见的对话框,通常称之为“窗体”。是微软发布系统以来的桌面型软件工程的第一步。现在很多软件都是应用在NET Framework之上。安装很多软件的时候都需要用到。通常软件版本号越新功能越强大的软件,所需要的NET Framework版本号越高。2.0版本基本属于通用。
取消 评论
如果你的机子是Vista或是Win7的最好还是别删了,一些应用程序需要这个菜可以运行的。如果您想知道Microsoft.NET Framework是什么的话,可以去百科看看,那里解释地很清楚
http://baike.baidu.com/view/18370.html?wtp=tt
取消 评论
出现这种情况大部分都为克隆系统上,高版本向下兼容低版本,但这几代产品并不是完美向下兼容的,安装了低版本的也没多大影响,可以尝试下列方法解决。
方法一:
第一步:如果是XP系统,这么做:
1.开始——运行——输入cmd——回车——在打开的窗口中输入net stop WuAuServ
2.开始——运行——输入%windir%
3.在打开的窗口中有个文件夹叫SoftwareDistribution,把它重命名为SDold
4.开始——运行——输入cmd——回车——在打开的窗口中输入net start WuAuServ
第二步:
1.开始——运行——输入regedit——回车
2.找到注册表,HKEY_LOCAL_MACHINE\SOFWARE\Microsoft\Internet Explorer下的
MAIN子键,点击main后,在上面菜单中找到“编辑”–“权限”,点击后就会出
现“允许完全控制”等字样,勾上则可。出现这种情况的原因,主要是用ghost做的系统,有很多系统中把ie给绑架了。
第三步:安装microsoft.net framework3.5sp1

方法二:
可能是.NET framework3.5sp1安装不完整的缘故,所以导致了.NET framework3.5sp1无法正常的安装,那么就需要借助微软的.NET Framework 自动清理工具,该方法在微软问题集里有了详细的图文说明,我就不转了,大家请前往。

方法三:可以到微软网站下载一个独立的版本,该版本对安装环境影响很小,名字NET Framework Client Profile
取消 评论
这东西是很多游戏都需要的东西 一定要装的 可以升级吧 对系统一点都没问题的
取消 评论
ZOL问答 > 笔记本 > 其他分类 > 电脑上net framework是什么东西?

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?