微星主板怎样设置优先启动啊!麻痹的

已举报 回答 关注
微星主板怎样设置优先启动啊!麻痹的
问在线客服
扫码问在线客服
  • 回答数

    10

  • 浏览数

    7,420

10个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
你是装系统还是设置永久的?装系统的话按F11就能出来优先启动菜单了,这个是一次性的。如果想永久的话,各个主板型号不一样
取消 评论
这要看你电脑主板的BOIS设置了 有的先要设置启动 然后再设置顺序的 或者你没有保存成功 顺便问一下 你电脑用多久了 如果主板电池没电的话 会自动恢复默认设置的 这个时候你怎么设置都是没用的
取消 评论
你把网卡上的储存芯片取下来试试 在重新设置硬盘启动
取消 评论
开机进入第一界面时马上按“DEL”。

进入菜单,在右上角“language”处切换成中文,然后用“TAB”键或鼠标将光标移动到“SETTINGS”处(光标移到“SETTINGS”项时会亮起)。

上下键切换到“启动”选项,按回车确定进入。

选中“1st开机装置”,回车进入其子菜单。(未更改该选项前,系统默认硬盘为第一启动,即该选项右侧显示的是“硬盘”的原因)

在子菜单中就可以选择第一启动项了,这里以设置U盘为第一启动项为例,选择u盘并回车将其设为第一启动项,这里用的是kingston的u盘。

保存后,“1st开机装置”右侧出现的变化,变成了刚刚设置的U盘。

最后,按“F10”,再按确定,保存退出

取消 评论
开机按下DEL键进入CMOS,把从HDD0启动改为CDROM启动即可.
取消 评论
这是什么接口固态,要注意M2接口 和SATA共用通道问题,

正常情况下应该出现在boot option#1 。。。。。。其中一项里
若没有,到Hard disk Drivers BBS Priority 里看看。
取消 评论
不可以的
取消 评论
启动是按del进入CMOS 左边第二项 把HDD0改为CDROM
取消 评论
加载全部10个答案 加载中...
ZOL问答 > 主板 > 其他分类 > 微星主板怎样设置优先启动啊!麻痹的

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?