我的Microsoft Word版本较低,打不开版本高的word文档,提示说需要下载兼容包,具体咋操作啊?

已举报 回答 关注

我的Microsoft Word版本较低,打不开版本高的word文档,提示说需要下载兼容包,具体咋操作啊?

  • 回答数

    7

  • 浏览数

    5,161

7个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
直接下载到Microsoft 2007版本,基本上现在的word 文档都能打开了
取消 评论
你可以下载Office2003-2007-2010通用补丁包。装后即使用
取消 评论
这个我也遇到过,2000版的,用2003就是打不开,后来我用2007打开了,这知你是不是这个原因,你可以试试。
取消 评论
下载个 wps办公软件 和office是一样的
取消 评论
可能你之前较低版本的0FFICE没有删除干净,建议下载Office_Uninstall专用卸载软件删除干净在重新装高级版本即可
取消 评论
因为人家使用的版本比你电脑安装的版本要高!现在主要的是2003,2007,2010版
取消 评论
这是因为你需要打开的world文件比你现在电脑上安装的world软件版本高,安装个兼容包就行了
取消 评论
ZOL问答 > 我的Microsoft Word版本较低,打不开版本高的word文档,提示说需要下载兼容包,具体咋操作啊?

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?