装了Wacom驱动说不能用当前操作系统

已举报 回答 关注

装了Wacom驱动说不能用当前操作系统

  • 回答数

    10

  • 浏览数

    3,385

10个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
您好!

请问您是什么型号的产品?什么操作系统?用的什么版本的驱动?
取消 评论
您好!

请问您是什么操作系统?CTL-480是不支持XP系统的。
取消 评论
到官网看看有否最新驱动下载,或用驱动人生试试
取消 评论
驱动精灵思密达~
取消 评论
驱动盘要是安装不了,就去官网上下载一个新版本,看清自己板子的型号,和系统位数。找到对应的驱动就行了。有些时候官方会出驱动的最新版。卸载干净以前的在安装新的。
取消 评论
您好,建议您尝试换个其他版本的驱动安装下试试
http://support.wacom.com.cn/download/drivers_details.aspx?id=867
安装方法:先到电脑控制面板--添加删除程序中将驱动卸载,卸载后拔掉数位板重启电脑,重启后先连接数位板,看下数位板的左上角电源灯常亮,然后安装驱动。您试下给您发的那个驱动链接的版本。
取消 评论
换版本,重新下个驱动装
问题就是字面意思,没的别的什麽情况
取消 评论
装个软件呗,让软件给你找合适的驱动,我都用这个软件找的。

取消 评论
加载全部10个答案 加载中...
ZOL问答 > 操作系统 > Wacom操作系统 > 其他分类 > 装了Wacom驱动说不能用当前操作系统

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?