在一个内网,没有路由器,只有交换机,电脑都是固定同一个网段的ip单

已举报 回答 关注

在一个内网,没有路由器,只有交换机,电脑都是固定同一个网段的ip单

  • 回答数

    9

  • 浏览数

    2,724

9个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
纯内网的话。不应该是这样。应该不是中毒就是安装了什么防火墙的软件不会设置弄的
取消 评论
你在路由器上接交换机的接口上设置两个IP作为两个网段的网关.交换机就串接就可以,不用配置什么(就用缺省的vlan 1).设置192.168.0.0段的dhcp 地址池.上网nat部分包含两个网段的源ip都做nat就行.
取消 评论
买个无线路由得了,几十元,用着还舒服。挺好的,
取消 评论
交换机 没有无线路由功能 买个路由器设置下就可以用IPAD上网了
取消 评论
没有无线IPAD怎么上网?
取消 评论
和1841互联的接口2960接口配置成trunk,创建2个vlan,原有的vlan1最好不用
在1841上配置好dhcp,即可。简单配置如下:
2960
vlan 10
name 192.168.0.0
vlan 20
name 192.168.1.0
interface X/X
sw mo trunk

1841
interface f0/0
no shut
interfac f0/0.10
en dot 10
ip address 192.168.0.254 255.255.255.0
interface f0/0.20
en dot 20
ip address 192.168.1.254 255.255.255.0

DHCP
ip dhcp pool pool-1
network 192.168.0.0 255.255.255.0
default-route 192.168.0.254
name-server X.X.X.X 这个你自己查下
ip dhcp pool pool-2
network 192.168.1.0 255.255.255.0
default-route 192.168.0.254
name-server X.X.X.X 这个你自己查下
ip dhcp exclud 192.168.0.254 192.168.0.254
ip dhcp exclud 192.168.1.254 192.168.1.254

本配置中不包含到公网部分的配置。
取消 评论
为什么用思科那,我从来不用他家设备,太装了,一直不开发人机交互界面,早晚死在智能交互界面上。换个设备吧,我们单位,我用的飞鱼星的设备,还有上网行为管理。我们单位4网段,建立OA平台,以及ERP系统,财务系统,为服务器绑定域名,通过域名访问,或对服务器分配多网段IP,在局域网访问个服务器的IP。网络互访要做什么。如果是传递文件,建议使用FTP服务器或使用OA服务器,FTP 为各个使用,用户建立目录,以及共享使用目录,可以保证各部门的独立性,如果使用OA系统,可以使用内部邮件功能,传输文件有凭有据!沟通有凭有据!避免打官司的事。
取消 评论
在路由上采用静态ip模式设置10.17.14.X,并设好网关和dns就可以了,不知道的话,单机用该ip上网后用dos命令ipconfig /all 查看
取消 评论
加载全部9个答案 加载中...
ZOL问答 > 笔记本 > 其他分类 > 在一个内网,没有路由器,只有交换机,电脑都是固定同一个网段的ip单

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?