ansys安装的时候,都需要安装吗?我只使用apdl和fluent其他的哪些可以不安装呢?哪些勾可

已举报 回答 关注
ansys安装的时候,都需要安装吗?我只使用apdl和fluent其他的哪些可以不安装呢?哪些勾可
问在线客服
扫码问在线客服
  • 回答数

    9

  • 浏览数

    2,892

9个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
哥们,都点上吧,那些和其他软件的接口技术可以不点,但是真的占不了多少空间。
取消 评论
误杀了系统文件,金山急救箱修复系统。
取消 评论
IE不是软件,是系统的一部份,是不能自己卸载安装的,如果您想用IE几就安装自带IE几的系统安装。

系统自带的IE是和系统捆绑在一起的,不是普通的软件,不能卸载和自己安装,如果IE出现了故障,可以还原系统或重装。

使用系统自带的系统还原的方法:
系统自带的系统还原:“开始”/“程序”/“附件”/“系统工具”/“系统还原”,点选“恢复我的计算机到一个较早的时间”,按下一步,你会看到日期页面有深色的日期,那就是还原点,你选择后,点击下一步还原(Win7810还原系统,右击计算机选属性,在右侧选系统保护,系统还原,按步骤做就是了,如果有还原软件也可以还原)。

下载谷歌等浏览器测试一下,如果好用,上淘宝、OO空间,或浏览其它网页时就用这个软件,这些都是不用IE做内核的,与你用IE不冲突(有时是浏览器不好用引起的,我是从实践中从多个浏览器中挑出来的,这个浏览器很著名,因为不容易崩溃,因为每个网页出问题不会影响整个浏览器,有问题请你我)。
取消 评论
一般OA系统都必须兼容IE的。如果你的办公系统只能用IE6,那你这套办公系统可能没有升级,建议你要你的办公系统开发商升级他们的系统。不建议你卸载IE7而改装IE6,因为:
1、现在很多网站都只兼容Ie7以上版本,如果你改装了IE6,那么你很多网站将不能正确显示,最关键的是以后更多网站不支持IE6(现在IE10都有了,你还要用IE6?)
2、微软已经宣布很多产品不支持IE6了,IE6确实也太老了,比如,Win7,win8等默认安装就是Ie7或ie9了,根本安装不了IE6.
3、如果你的OA厂商不升级他们办公系统,只能用IE6,难道以后你们公司还要一直使用Xp而不能购买新电脑?-----如果他们不升级,那建议你们快点换系统吧
取消 评论
360是垃圾,非常垃圾!我用了几次,都让病毒把360删掉了!
找个好点的系统盘装下系统!杀毒软件用金山或者卡巴都行!但是我的建议是装个金山网镖!这样会好点!
取消 评论
蛋疼啊 你找个好点的盘装系统啊
取消 评论
您好!感谢您选择惠普产品。
根据您的描述,建议您参考下列信息:
单独安装系统纯净版WIN7是无法安装这个软件的,如果机器有预装win7系统,使用系统恢复光盘恢复系统后,可以使用预装的PT软件:使用的机器预装linux系统,那么是无法安装PT软件的。PS:对于自行安装的纯净版本系统,8100 ELITE以前的机器是可以安装PT软件的,但是8200 ELITE和6200 PRO的机器是不能安装PT软件的。
总结:如果安装PT软件,要么有HP带的ProtectTools CD,要么主机上已经安装了6.00版本,否则是无法安装6.06版本的PT软件的,如果安装较早版本的软件,会提示“与本机器硬件不符”,也无法安装。
希望以上回复能够对您有所帮助。
取消 评论
ghost盘的杯具,里面绑定了垃圾文件。换个好点的盘吧。
取消 评论
加载全部9个答案 加载中...
ZOL问答 > 无线接入器 > 系统 > 手机安装 > ansys安装的时候,都需要安装吗?我只使用apdl和fluent其他的哪些可以不安装呢?哪些勾可

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?