64位linux下,32位程序可不可以调用64位库文件?为什么?

已举报 回答 关注

64位linux下,32位程序可不可以调用64位库文件?为什么?

  • 回答数

    5

  • 浏览数

    2,911

5个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
不能,要安装32位库才可以,在64位系统当中要运行32位软件目前比较好的是12.2,但是在装的时候要自定义安装32位库,运行相当完美,ubuntu当中运行有点儿问题。
取消 评论
64位只能上64位的软件
取消 评论
要安装32位库,不然运行不了!
取消 评论
估计是不可以。。。
取消 评论
这个是向下兼容的。关键是需要你找到你硬件的WIN 7 32位的驱动程序。你可以到你硬件的官方地址去寻找相关的驱动,或者下个驱动人生之类的软件自动安装驱动程序。
取消 评论
ZOL问答 > 64位linux下,32位程序可不可以调用64位库文件?为什么?

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?