我的苹果4在应用商店下载东西,为什么总是提醒需要执行ios更新所需操作要求具有最新版本的ios

已举报 回答 关注
我的苹果4在应用商店下载东西,为什么总是提醒需要执行ios更新所需操作要求具有最新版本的ios
问在线客服
扫码问在线客服

我的苹果4在应用商店下载东西,为什么老是提醒需要执行ios更新所需操作要求具有最新版本的ios 因为我的苹果4系统是ios6.0的 不想更新,怕会卡。怎么办啊

  • 回答数

    8

  • 浏览数

    10,041

8个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
您好!必须更新才可以的,因为现在开发的应用,都是兼容IOS7与IOS8的机器使用的!
取消 评论
那就用不了软件了,苹果4没关系的,你备份一个shsh,升级之后感觉卡可以刷机刷回6系统,没事,记住一定备份shsh
取消 评论
我是4S,5.1.1完美越狱的,也出现了这种状况,现在什么软件都下不了,更新不了
如果是ID问题,就怕更新了也是解决不了问题,那到时什么软件都装不了,这个手机不就等于废了,只能打电话发短信了,我擦
得到最新情报:苹果公司在tore植入什么插件,可以检测版本!是打击越狱的强力手段!
一个字,狠!
取消 评论
今天好多人碰到这个问题,有点怀疑要么是苹果出了招强行让用户升级,又或者appstoreh出了bug。。
取消 评论
可以去手机维修店找专业的修理人员!帮你刷机!一定要嘱咐他使用官方的对应刷机包刷机!要不还会出现其他问题的!
取消 评论
我是5.0.1的系统,这几天也这样,起初以为只有几个软件需要,后来发现用app就提示,什么也下不了,后来狠心准备更新6.1.3的系统,不知怎木失败了,一生气重启touch,它可以下载了,呆木,大家试试重启吧。ps我的没越狱,不知对各位有木有帮助
取消 评论
我看了一下朋友的6.1.4可以下载,但是我的6.0.1不能下,估计就是ios版本太低的原因吧,不过用户吐槽多的话,应该会改动的,毕竟还是需要从客户利益出发
取消 评论
你要下载的软件需要更高版本的ios才能运行,升级一下就可以了
取消 评论
ZOL问答 > 手机 > 系统 > 手机更新 > 我的苹果4在应用商店下载东西,为什么总是提醒需要执行ios更新所需操作要求具有最新版本的ios

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?