好不好将Photoshop存储为低版本的

已举报 回答 关注
好不好将Photoshop存储为低版本的
问在线客服
扫码问在线客服
  • 回答数

    10

  • 浏览数

    3,262

10个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
photoshop在保存是会出现一个最大文件兼容对话框,选择兼容就好。
过程:使用photosohp,在将文件保存为.psd格式的时候,photoshop经常会弹出一个最大兼容性的对话框,对话框在询问:是否关闭最大兼容性,关闭最大兼容性,有可能会导致其他应用程序或其他版本的photoshop无法打开保存的psd文件。

取消 评论
工具 选项 打开和保存 另存为 里有得选

取消 评论
下载安装个低版本的就可以了,他们不冲突
取消 评论
你可以打开360安全卫士功能大全里的默认软件,在里边重新设置默认软件就可以了。
取消 评论
这个是无法实现的,它在保存为Psd格式时只有一种Psd而不像Word一样可以保存为95的、2000的、2003的等,它只能保存为默认的Psd格式,并且旧版本也能打开新版本的内容。如果遇到不能支持的内容,提示忽略或者用近似功能替代。
取消 评论
将该PS文件属性改成非只读就得了!
取消 评论
直接安装。更改下位置!
取消 评论
这个问题我已经答复了很多次了。
请不要盲目的追求高版本,版本问题是软件公司的事,他们不扩展或升级软件,可能会失去某些竞争优势,每年出一个版本还能绕过原来的功能重来?不可能吧?
PS7.0是很实用的版本,已经非常好用、够用、适用了。
安装的高版本可卸载,要它干嘛?
重新安装低版本就行了。
取消 评论
加载全部10个答案 加载中...
ZOL问答 > 好不好将Photoshop存储为低版本的

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?