手机app版本过低不能安装微信怎么处理

已举报 回答 关注

手机app版本过低不能安装微信怎么处理

  • 回答数

    8

  • 浏览数

    8,650

8个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
你下载的微信版本,不是你手机系统所支持的,比如你的手机是安卓的你却下载的塞班的。
另外,比如你的手机是安卓2.3的而你下载的微信也是安卓的但是它只支持安卓4.0及以上的版本那也是安装不了的。。
目前微信支持IOS、Android、S60V3、S60V5、Windows Phone五种操作系统的手机
如果你的手机不属于以上系统,是无法安装使用微信应用的
取消 评论
刷机一般需要对手机进行ROOT,上网络上寻找ROM的!
有的是个人的ROM有的是官方的ROM,
若果你对这方面不是太懂的话建议不要对其进行修改,
因为后果就是有可能手机变成一块砖头!
取消 评论
一般新的版本出来都会把旧版本覆盖了,旧版本不好找,在网上搜搜看有没有罗。
取消 评论
试试重启手机
取消 评论
使用越狱版的啊,3Gs升太高版本,拉不动的
取消 评论
网上搜索老版本的app
取消 评论
自己升下级啊 我以前的也是 最后升完级就好了
取消 评论
不可以 第三方软件也许行
取消 评论
ZOL问答 > 无线接入器 > 系统 > 手机app版本过低不能安装微信怎么处理

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?