centos7安装oracle11g需要哪些依赖包

已举报 回答 关注
centos7安装oracle11g需要哪些依赖包
问在线客服
扫码问在线客服
  • 回答数

    3

  • 浏览数

    8,830

3个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
最简单的方法就是,你直接去装,在安装过程中它自己会检测还差什么包,然后你给装下就行了

binutils-2.20.51.0.2-5.28.el6.x86_64.rpm
binutils-devel-2.20.51.0.2-5.28.el6.x86_64.rpm
compat-libstdc++-33-3.2.3-69.el6.x86_64.rpm
elfutils-libelf-0.152-1.el6.x86_64.rpm
elfutils-libelf-devel-0.152-1.el6.x86_64.rpm
gcc-4.4.6-3.el6.x86_64.rpm
gcc-c++-4.4.6-3.el6.x86_64.rpm
glibc-2.12-1.47.el6.x86_64.rpm
glibc-common-2.12-1.47.el6.x86_64.rpm
glibc-devel-2.12-1.47.el6.x86_64.rpm
glibc-headers-2.12-1.47.el6.x86_64.rpm
libaio-0.3.107-10.el6.x86_64.rpm
libaio-devel-0.3.107-10.el6.x86_64.rpm
libgcc-4.4.6-3.el6.x86_64.rpm
libstdc++-4.4.6-3.el6.x86_64.rpm
libstdc++-devel-4.4.6-3.el6.x86_64.rpm
make-3.81-19.el6.x86_64.rpm
sysstat-9.0.4-18.el6.x86_64.rpm
unixODBC-2.2.14-11.el6.x86_64.rpm
unixODBC-devel-2.2.14-11.el6.x86_64.rpm
取消 评论
一般都是linux 需要手动设置 oracle_home,oracle_base , nls_lang 之类的环境变量,windows 已经有系统 path 环境变量,安装过程会将路径补充道path中,而且 windows和linux 文件检索机制不一样
取消 评论
一般不需要设置
一定要设指的话就添加windows 的path 里面 添加Oracle的安装目录即可
取消 评论
ZOL问答 > centos7安装oracle11g需要哪些依赖包

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?