文件“”由更新版本的 Illustrator生效,是否要导入此文件?可能会发生数据丢失

已举报 回答 关注
文件“”由更新版本的 Illustrator生效,是否要导入此文件?可能会发生数据丢失
问在线客服
扫码问在线客服
  • 回答数

    3

  • 浏览数

    3,456

3个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
CS6了都
不管提示,继续打开文件,然后看文件信息,能看出来这个文件是哪个版本做的。
取消 评论
这个是在AI中有外部链接图片,比如.psd,.tiff文件。如果不是一起传过来的话那就会发生这样的问题。一起传过来改变的链接图片的存储路径也会发生这样的问题。下载的文件没办法了。解决办法就是置入外部文件后在AI工具属性栏中点击嵌入。
取消 评论
您好 这个问题很简单
你下载一个高版本的ai打开即可
如果想用这个版本 就下载高版本的ai 另存为你需要的版本 或者存eps即可
打开什么没有是你版本太低了
取消 评论
ZOL问答 > 文件“”由更新版本的 Illustrator生效,是否要导入此文件?可能会发生数据丢失

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?