WINDOWS7系统为何也不能装西门子STEP7?

已举报 回答 关注

WINDOWS7系统为何也不能装西门子STEP7?

  • 回答数

    3

  • 浏览数

    8,467

3个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
STEP7 要看是什么版本了 5.3可以装在XP SP2上 5.4可以装在XP 和WINDOWS 2003 上

5.4 可以装在WIN7 X64 X86 以及XP WINDOWS 2003 上了 呵呵
不过我还在 用5.3版本的
取消 评论
我有,我的是STEP7 V5.5 SP2中文版,仿真软件是PLCSIM V5.4 SP5中文版,并且通过Simatic_EKB_Install_2012_03_08都可以授权。我的系统是win7 32 位旗舰版。
取消 评论
Step7 5.4 SP5的版本在 win7上也装不了的,因为我试过的。软件会提醒不支持win7的,装不下去的。
取消 评论
ZOL问答 > WINDOWS7系统为何也不能装西门子STEP7?

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?