戴尔vostro 1440 安装XP的时候找不到声卡驱动,是否有win7能用的比较低级的浏览器?兼容性比较高的浏览器

已举报 回答 关注
戴尔vostro 1440 安装XP的时候找不到声卡驱动,是否有win7能用的比较低级的浏览器?兼容性比较高的浏览器
问在线客服
扫码问在线客服
  • 回答数

    4

  • 浏览数

    8,981

4个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
建议你不要改装XP系统,这有可能会涉及到许多驱动没有,电脑运行不畅,甚至死机现象常现,建议还是用预装系统,再者建议你选择正版原版操作系统,这样运行更稳定,性能更好,不要使用Ghost版本,否则在稳定性和散热性等各方面均是非常差的,win7能用的比较低级的浏览器建议你试试看看IE6、Google Chrome、360安全浏览器
取消 评论
找客服 打电话即可
取消 评论
可以找到,这个情况我碰到过,Vostro系列的有个问题是同一种型号的声卡\网卡均有不同硬件配置,您下载的驱动不完全是符合的,查找800电话,直接问戴尔公司售后服务,让他重新给,我那次找了很久才搞定,就这个型号!
取消 评论
首先XP还是不太推荐的,如果硬要装,首先到官网查看你的本本型号。但是有相应的驱动可能性不大,剩下就可以选用驱动人生或驱动精灵安装你本本的驱动,一般来说,成功性还是很大的。至于浏览器你可以选用IE9,我网银登陆正常。IE9已经越来越好了,不推荐使用IE6,实在太落后了。当然,不喜欢的话,个人推荐Chrome和遨游,两者都是清爽型,当然,还有插件很丰富的火狐也可以选用。总之,适合自己的才是最好的:)
取消 评论
ZOL问答 > 声卡 > 系统 > 手机安装 > 戴尔vostro 1440 安装XP的时候找不到声卡驱动,是否有win7能用的比较低级的浏览器?兼容性比较高的浏览器

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?