WIN7没法安装VC6.0,一直提示需要与Service Pack 3 for Windows NT4 本地化语言版本一起发。

已举报 回答 关注
WIN7没法安装VC6.0,一直提示需要与Service Pack 3 for Windows NT4 本地化语言版本一起发。
问在线客服
扫码问在线客服
  • 回答数

    4

  • 浏览数

    7,917

4个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
这个回答给后来者,网上说的64位不能用是P话,我自己就用过,不过,你用的必须是企业版,不然也装不到win7,但我今天装的win7精简的厉害,安装的时候出现上面的提示,我找了一下,发现删除安装目录下的setupwiz.ini中如下几行,就可以安装了,
NTSP = NTsp3\nt4sp3_i.exe
NTSpMinVer = 3
IE4 = ie4\ie4setup.exe
不过后面出现了新问题,
提示oledb32r.dll不能在系统数据库注册
目前还没解决
取消 评论
太古老了,Vc 6.0不兼容没办法
取消 评论
http://wenku.baidu.com/view/e289651152d380eb62946de3.html
参考下这里面的安装方法。
可以肯定的是win7肯定可以安装vc6.0.
如果确实不可以,安装高版本的vc是一样的用。
取消 评论
最好还是装XP SP3吧。这样就能兼容了。并且这个提示也正好说明XP SP3符合条件。
取消 评论
ZOL问答 > WIN7没法安装VC6.0,一直提示需要与Service Pack 3 for Windows NT4 本地化语言版本一起发。

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?