为何我安装蓝牙驱动时出现:安装程序检测到不兼容的windos版本

已举报 回答 关注
为何我安装蓝牙驱动时出现:安装程序检测到不兼容的windos版本
问在线客服
扫码问在线客服
  • 回答数

    3

  • 浏览数

    8,268

3个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
这得看你的操作系统是什么。WIN7 和WINxp的驱动是不兼容的。推荐下载对应操作系统版本的蓝牙驱动。
取消 评论
没有什么机子支不支持系统的,只有系统支不支持蓝牙驱动程序的问题
取消 评论
这个软件的安装目录能找到的吧。。
在安全模式将这个文件夹彻底删除,然后下载新的蓝牙驱动!!
我想,照我的方法做,应该没有问题的。。
取消 评论
ZOL问答 > 为何我安装蓝牙驱动时出现:安装程序检测到不兼容的windos版本

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?