JDK7和JDK1.7的差别是什么? ECLIPSE安装哪个版本比较方便使用?

已举报 回答 关注
JDK7和JDK1.7的差别是什么? ECLIPSE安装哪个版本比较方便使用?
问在线客服
扫码问在线客服
  • 回答数

    7

  • 浏览数

    7,640

7个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
7和1.7是一个东西,现在1.7版本还不太完善,建议使用1.6
取消 评论
http://www.eclipse.org/downloads/
Eclipse IDE for Java EE Developers
这个就可以用了,最新版本的,我这边用的是没出现什么问题的!
最新版的MyEclipse都到10.6了,很多东西无所谓要最新版本,要稳定才是最好的!
取消 评论
最新版本 MyEclipse9
取消 评论
你当前的workspace默认的是1.5的jdk嘛,你点yes后是什么情况?
取消 评论
1.7的JDK 要用eclipse 4.3版本。
eclipse4.5应该安装jdk1.8
取消 评论
网上copy的 不知道是你想要的么

给客户安装软件的时候,也许客户不想你在人家机器的环境变量里设置来设置去,那么就要在tomcat里指定要使用的jdk了,其实很简单,只需要在setclasspath.bat文件里的开头加上以下代码就可以了:
set JRE_HOME=d:\jdk5.0
set JAVA_HOME=d:\jdk5.0
set JSSE_HOME=d:\jdk5.0
假设jdk在d盘,
但是如果照上面那样写,万一有时候客户不允许我们把jdk放在d盘,那就又要更改setclasspath.bat文件了,为了一劳永逸,可以这样做:将jdk放在tomcat目录下,然后将上面的内容更改为:
set JRE_HOME="%CATALINA_HOME%\jdk5.0"
set JAVA_HOME="%CATALINA_HOME%\jdk5.0"
set JSSE_HOME="%CATALINA_HOME%\jdk5.0"
这样部署项目的时候我们只需要把tomcat放到任意的目录就OK了
取消 评论
JDK7和JDk1.7的差别就是版本的问题咯。版本越高有一些功能越高。eclipse工具也是版本越高功能越强大!
取消 评论
ZOL问答 > 手机 > 系统 > 手机安装 > JDK7和JDK1.7的差别是什么? ECLIPSE安装哪个版本比较方便使用?

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?