进入BIOS,找出Configuration但是没有SATA controller working mode

已举报 回答 关注

进入BIOS,找出Configuration但是没有SATA controller working mode

  • 回答数

    3

  • 浏览数

    11,033

3个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
各主板的项目名称不一样,最好参照主板说明书来查找。
另外,不是所有的主板都允许更改这个选项。
取消 评论
拍图 ,这个有多个名称
取消 评论
尊敬的用户您好!
如果安装原版XP遇到不能正常安装(出现蓝屏或找不到硬盘),就需要修改硬盘模式(把SATA格式改成IDE模式 )。
设置硬盘模式方法:
戴尔(DELL):
开机过程中不断按F2到BIOS,依次到Onboard Devices-------SATA Operation,在这里选ATA,按回车键后选YES。然后按ESC键,然后选择Save/Exit后按回车。
  宏碁(ACER),易美迅(eMachines),捷威(GATEWAY、奶牛):
 开机按F2进BIOS,用键盘的右键选择MAIN,然后用下键选择到SATA mode,然后按一下回车键,然后选择IDE,然后按F10,再按一下回车键
华硕(ASUS):
开机按F2进入BIOS,在Advanced-----IDE Configuration------SATA Operation Mode这里选Compatible,然后按F10再按回车。
惠普(HP):
HP的新机器是图形版BIOS,用鼠标就可以操作。开机按F10进入bios,在System Configuration------SATA Device Mode,在这里可以选AHCI或IDE,用鼠标就可以点击,选择为IDE,然后按左下角的“X”按钮,选YES。
  或者是开机时按F10进入BIOS,把“Enable Native Sata Support”这一项设为disable,按F10保存退出。
  或者是开机时按F10进入BIOS,在System Configuration --------Device Configurations中找到SATA Native Mode,将它设置为Disabled;按F10保存退出。
神舟:
 开机按F2到BIOS,在Advanced中把光标指向HDC Configure AS这一行,按回车键,选择IDE,按回车键,按F10,再按一下回车键。
联想THINKPAD:
 开机按F1键到BIOS,依次到Config----Serial ATA(SATA)----SATA Controller MODE Option(在这里选择为compatibility),然后按F10然后按回车。
联想:
1:开机按F2进入BIOS,在Configuration项下有SATA Mode Selection这里按回车键选IDE,按F10再按回车。
2:或者是开机按F2进入BIOS设置,Configuration项下有SATA controller Working mode选项,
选AHCL为compatible模式,然后按F10再按回车键退出。
3:或者是开机按F2进入BIOS设置,Configuration项下有SATA controller mode选项,选AHCL为Non-AHCL模式,
然后按F10再按回车键退出。
东芝(toshiba):
开机按F2进入BIOS,在Advanced-----SATA Controller MODE这里选择compatibility,然后按F10再按回车。
更多问题您可以咨询联想智能机器人:http://t.cn/8sYxpQm 如果没有解决您的问题可以吐槽提出您宝贵的意见,再转人工服务。
期待您满意的评价,感谢您对联想的支持,祝您生活愉快!
取消 评论
ZOL问答 > 固态硬盘 > 创见固态硬盘 > 其他 > 进入BIOS,找出Configuration但是没有SATA controller working mode

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?