在BIOS找不到SecureBoot

已举报 回答 关注
在BIOS找不到SecureBoot
问在线客服
扫码问在线客服
  • 回答数

    5

  • 浏览数

    12,455

5个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
尊敬的联想用户您好!
建议用户开机进入bios中找到 security 中的secure boot选成enabled就可以
步骤1:进入BIOS后,选择Security选项,选择Reset to Setup Mode并敲回车,选择YES回车确认。
步骤2:选择Restore Factory Keys并敲回车,选择YES回车确认。
步骤3:按F9或FN+F9恢复BIOS默认设置。
步骤4:按F10或FN+F10保存退出,并马上敲击F2或FN+F2再次进入BIOS检查Secure Boot Status,此时应已经变为Enabled状态,保存退出即可。
步骤5:进入系统后再次查看桌面右下角“SecureBoot未正确配置”提示消息已经消失。

希望以上答案能解决您的问题。
期待您满意的评价,感谢您对联想的支持,祝您生活愉快!
取消 评论
你下载这个固态硬盘的工具测试下就知道了,有汉化版的,

如果没显示开启AHCI,而你又装好了系统,那么就得去修改下注册表→然后再去bios主板那开启AHCI才会生效的,注意先修改注册表再去设置主板参数。
具体设置:(1).单击“开始”→“运行”(或使用Win+R)→键入“regedit”→“确定”后→启动注册表编辑器→依次展开到[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\msahci]分支。 (2).在右侧双击“Start”→“编辑DWORD值”→将“数值数据”的键值由“3”改为“0”→单击“确定”。 (3).关闭“注册表编辑器”窗口,并重新启动电脑。 (4).系统启动时按住“F2”(根据电脑对应键而定)进入BIOS设置界面,将硬盘更改为“AHCI”模式. 通常位置为:“Devices”→“ATA Drives Setup”→“Configure SATA as”→“AHCI”,完成后保存并退出BIOS。
不懂或有问题再!
取消 评论
拍个图片看看
取消 评论
进入该选项 关闭成disabled不行吗?
取消 评论
系统U盘制作及重装系统的操作步骤为:
  1)制作启动U盘:到实体店买个4-8G的U盘(可以要求老板帮忙制作成系统U盘即可省略以下步骤),上网搜索下载装机员U盘启动PE制作工具,将U盘插入电脑运行此软件制作成启动U盘。
  2)复制系统文件:上网到装机员论坛下载WIN7或WIN10等window操作系统的系统文件,复制到U盘或启动工具指定的U盘文件夹下。
  3)设置U盘为第一启动磁盘:开机按DEL键(笔记本一般为F2或其它)进入BIOS设置界面,进入BOOT选项卡设置USB磁盘为第一启动项(注:部分电脑需要在此时插入U盘进行识别才能设置)。
  4)U盘启动并重装系统:插入U盘启动电脑,进入U盘启动界面按提示利用下载来的系统文件进行安装。
如果楼主不会可以再问或者到论坛里面求助
取消 评论
ZOL问答 > 液晶显示器 > 其他 > 在BIOS找不到SecureBoot

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

扫码参与新品0元试用
晒单、顶楼豪礼等你拿

扫一扫,关注我们
提示

确定要取消此次报名,退出该活动?