手机版本过低安装不了微信怎么处理

已举报 回答 关注

手机版本过低安装不了微信怎么处理

  • 回答数

    7

  • 浏览数

    23,468

7个回答 默认排序
  • 默认排序
  • 按时间排序

已采纳
微信的安装需要手机达到相应的系统版本才能正确安装。
提示版本过低,这个只能够通过升级系统之后在安装了,这个是没有办法的。
取消 评论

升级版本或者别用微信。

手机太老换机。

IMG_20180622_183937.jpg 

 ~~(中关村问题库整理专用,会对老问题进行编辑复制)ZOL问答是目前国内最专业的IT问题解决平台,上百位权威专家编辑团队在线为您解答所有IT问题。ZOL问答是一个提供笔记本问答、手机问答、摄影问答、硬件问答及数码问答等IT问题的解决平台,更多IT问题解决欢迎来中关村在线ZOL问答,另外也可以关注ZOL问答的微信公众号:zol_wenda,或者微博搜索ZOL问答,也可以关注ZOL问答的今日头条号和悟空问答号,我们会第1时间对你提出的问题作出详尽的解答。


取消 评论
重新卸掉或者你手机版本太低原因,要不设置出厂就可以了!
取消 评论
卸载其他所有软件,清理手机空间,然后装微信,再试着装其他软件
取消 评论
没听说过还有这种问题。。。。啥系统啊。
取消 评论
一般不会出现这种情况
取消 评论

cyj

只听说过版本低了装不了微信等软件。。
取消 评论
ZOL问答 > 手机 > 系统 > 手机版本过低安装不了微信怎么处理

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

提示

确定要取消此次报名,退出该活动?