HP的DL580G5要安装cent os 5.5 现在需要安装阵列卡驱动,想请问一下怎么办?

HP的DL580G5要安装cent os 5.5 现在需要安装阵列卡驱动,想请问一下怎么办?

请教一下各位大神1,HP的DL580G5要安装cent os 5.5 现在需要安装阵列卡驱动,想请问一下怎么办?希望可以QQ指导一下的,网上的看过很多,但都不能用,所以希 查看全部

  • 回答数

    1

  • 浏览数

    62,463

1个回答 默认排序
  • 默认排序
  • 按时间排序

首先,你要明确:1,带raid卷的机器安装操作系统99.9%都要额外加载驱动。2,找到你的阵列卡对应的驱动,做成驱动盘,在安装centos的时候用linux dd updates来用软盘加载驱动即可 3,至于你要找对应驱动程序,无疑,与主板厂商联系或在HP官方网上找找,看有没有提供---在他们自己的网站上。我用的是HP DL380 G4,有对应驱动,不过比你的老一点。其次,关于 Linux服务搭建这方面,你最好先找一本相关书籍。我用Ubuntu linux创建了一个简单的文件服务器,水平仅限于此,惭愧,帮不上你!
取消 评论

您可以邀请下面用户,快速获得回答

ZOL问答 > 服务器 > 惠普服务器 > HP的DL580G5要安装cent ...

举报

感谢您为社区的和谐贡献力量请选择举报类型

举报成功

经过核实后将会做出处理
感谢您为社区和谐做出贡献

HP的DL580G5要安装cent os 5.5 现在需要安装阵列卡驱动,想请问一下怎么办?

点击可定位违规字符位置
提示

确定要取消此次报名,退出该活动?